全球行情:

当前位置:主  页指标公式 大智慧公式BOLL好指标

BOLL好指标
软件类别: 国产软件 / 大智慧公式
授权方式: 免费软件

 

软件语言:简体中文
软件大小:3.00 KB
更新时间:2010-06-22
联系方式:QQ :1078885852

 

点击大图:
插件情况:

运行环境:WinXP/Win2000/Win2003/WinVista/Win7

软件简介

{BOLL好指标}
中轨 :MA(CLOSE,26),colorred,linethick1;
上上轨:中轨 + 2.6*STD(CLOSE,26),coloraaaaaa,linethick4;
下下轨:中轨 - 2.6*STD(CLOSE,26),coloraaaaaa,linethick4;
上轨:中轨 + 1.6*STD(CLOSE,26),coloraaaddd,linethick4;
下轨:中轨 -1.6*STD(CLOSE,26),coloraaaddd,linethick4;
V1:STICKLINE(中轨>=REF(中轨,1),中轨,REF(中轨,1),5,0),COLOR00FFFF,
LINETHICK2;
MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW *0.99),'Ψ'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH *1.01),'◎'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE((EMA(CLOSE,2) >=EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE((EMA(CLOSE,2) <EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE((EMA(CLOSE,2) <EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE((EMA(CLOSE,2) <EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR
CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,2,0),COLOR00CCCC;
n:=10;
aa:ma(c,n);
if(aa>=ref(aa,1),aa,0),LINETHICK2,COLORyellow,circledot;
if(aa<ref(aa,1),aa,0),LINETHICK2,COLORff9900,circledot;
STICKLINE(C>aa,L,H,0.1,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C<aa,C,O,4,1),COLOR00ff00;
STICKLINE(C<aa,C,O,4,1),COLOR00ff00;
STICKLINE(C<aa,L,H,0.1,1),COLOR00ff00;
Var1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
Var2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(Var1,C,O,8,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var1,C,O,3,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var1,H,L,1,0),COLORYELLOW,LINETHICK2;
STICKLINE(Var2,C,O,8,0),COLORFF00FF,LINETHICK2;
STICKLINE(Var2,C,O,3,0),COLORFF00FF,LINETHICK2;
STICKLINE(Var2,H,L,1,0),COLORFF00FF,LINETHICK2;
{用法:
1,红色k线持股,绿色k线持币;
2.粉k进黄k出;
3.按布林线特性操作;
4.按均线系统特性操作;}

请点击下图进入下载
赞助商链接
下载说明

☉为了达到最快的下载速度,推荐使用迅雷下载本站软件。

☉使用解压缩软件才能正常解压本站提供的软件!
☉下载本站资源,如果服务器暂不能下载请过一段时间重试!

☉本站统一解压码:www.xu5188.com
☉如果遇到什么问题,请联系我们

 

本网提供的公式文件说明:
☉alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
☉fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
☉exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
☉tnc格式股票公式,可以用通达信股票软件引入使用;
☉tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
☉hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

☉关于股票公式源码编辑:本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程。

网站地图关于我们免责声明联系站长金盾股票园京ICP备10015640号在线QQ:1078885852