全球行情:

当前位置:主  页指标公式 大智慧L2点位预测+自动压力线+关键上涨支撑价位

点位预测+自动压力线+关键上涨支撑价位
软件类别: 国产软件 / 大智慧L2公式
授权方式: 免费软件

 

软件语言:简体中文
软件大小:6.78 KB
更新时间:2010-05-07
联系方式:QQ :1078885852

 

点击大图:
插件情况:

运行环境:WinXP/Win2000/Win2003/WinVista/Win7

软件简介

 

{点位预测+自动压力线}
{input:q(5,1,120);}
{MAQ:MA(CLOSE,q);
操盘线:EMA(CLOSE,17);}
工作线:EMA(CLOSE,50),linethick2;
{老庄线:MA(CLOSE,140);
周线牛熊分界:MA(CLOSE,181),colorblue;}
p1:=REF(high,1);
p2:=REF(LOW,1);
p3:=REF(OPEN,1);
p4:=REF(CLOSE,1);
p5:=(p1+p2+p3+p4+p4)/5;
p6:=DYNAINFO(4);
m1:=p5+(p1-p2);
m2:=p5+p5-p2;
m3:=p5+p5-p1;
m4:=p5-p1+p2;
m5:=(p5+m1+m2+m3+m4)/5;
m6:=(m5+p6)/2;
DRAWTEXTABS(8,20,'线上阴线买,买错也要买; 线下阳线卖,卖错也要卖');
DRAWTEXTABS(8,40,'[今日上升突破位:'+NUMTOSTRN(m1,2)+']反弹高点:理论涨幅=最低点+(最高点-最低点)/2');
DRAWTEXTABS(8,55,'[今日上升阻力位:'+NUMTOSTRN(m2,2)+']下跌低点:买入点位=|前期高点-低点-低点|');
DRAWTEXTABS(8,70,'[今日下跌支撑位:'+NUMTOSTRN(m3,2)+']均线上阴线买入,均线下阳线卖出');
DRAWTEXTABS(8,85,'[今日下跌反转位:'+NUMTOSTRN(m4,2)+']');
DRAWTEXTABS(8,100,'[今日开盘心理位:'+NUMTOSTRN(m5,2)+']'),colorwhite;
DRAWTEXTABS(8,115,'[今日收盘预测位:'+NUMTOSTRN(m6,2)+']出现卖点,收盘前减仓或清仓'),colorred;

{自动压力线}
zx:=FLATZIG(1,10);
zY1:=if(BARSTATUS=2,0.5,zx);
DRAWLINE(year>2000,ref(h,1),zy1=1 ,h,1),color555599,layer5;
DRAWTEXTABS(500,2,'金盾股票园www.xu5188.com'),COLOR889999,LINETHICK3;
{起涨点坐标↑}
ap:=FILTER(BACKSET(dynainfo(7)=c and dynainfo(10)=amount,31),31);
if(BARSLAST( ap)>0,INTPART(CLOSE/0.809)*0.809 ,l),POINTDOT,linethick2,coloryellow;
if(BARSLAST( ap)>0,INTPART(CLOSE/0.764)*0.764 ,l),POINTDOT,linethick2,coloryellow;
if(BARSLAST( ap)>0,INTPART(CLOSE/0.809)*0.809+0.809 ,l),POINTDOT,linethick2,colormagenta;
DRAWLINE(ap,L,c>0,c+c*-26/10000,1),colorwhite;
DRAWLINE(ap,L,c>0,c+c*-120/10000,1),coloryellow;
DRAWLINE(ap,L,c>0,c+c*-180/10000,1),colormagenta;
DRAWLINE(ap,l,c>0,ref(l,1),1),colorgreen;
STICKLINE(ap,c*1.10,c*0.90,0,1),colorgreen;
DRAWTEXT(ap ,l*0.98,' 起涨点坐标↑' ),linethick2,colorred;
{关键上涨支撑价位}
DPZX:=EMA(C,1);
GGZX:=AMOUNT/V/100;
重心:=IF(CAPITAL>0,GGZX,DPZX);
zc1:=LLV(重心,2);
zc2:=LLV(重心,4);
STICKLINE(BARPOS and BARSTATUS=2,zc1,zc1,120,0),LINETHICK1,COLORGREEN;
DRAWTEXT(BARPOS and BARSTATUS=2,zc1*1.06,'上涨关键价位'+NUMTOSTR(zc1)),ALIGN2,LINETHICK1,COLORGREEN;
STICKLINE(BARPOS and BARSTATUS=2,zc2,zc2,120,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(BARPOS and BARSTATUS=2,zc2*0.99,'下跌支撑价位'+NUMTOSTR(zc2)),ALIGN2,LINETHICK1,coloryellow;

请点击下图进入下载
赞助商链接
下载说明

☉为了达到最快的下载速度,推荐使用迅雷下载本站软件。

☉使用解压缩软件才能正常解压本站提供的软件!
☉下载本站资源,如果服务器暂不能下载请过一段时间重试!

☉本站统一解压码:www.xu5188.com
☉如果遇到什么问题,请联系我们

 

本网提供的公式文件说明:
☉alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
☉fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
☉exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
☉tnc格式股票公式,可以用通达信股票软件引入使用;
☉tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
☉hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

☉关于股票公式源码编辑:本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程。

网站地图关于我们免责声明联系站长金盾股票园京ICP备10015640号在线QQ:1078885852