全球行情:

当前位置:主  页指标公式 大智慧L2徐家操盘+黄白线+中线起爆+逃顶+探底双飞+飞洲之星

徐家操盘+黄白线+中线起爆+逃顶+探底双飞+飞洲之星
软件类别: 国产软件 / 大智慧L2公式
授权方式: 免费软件

 

软件语言:简体中文
软件大小:12.00 KB
更新时间:2010-05-07
联系方式:QQ :1078885852

 

点击大图:
插件情况:

运行环境:WinXP/Win2000/Win2003/WinVista/Win7

软件简介

 

{徐家操盘+黄白线+中线起爆+逃顶+探底双飞+飞洲之星 P 18 18 18 1}
来势线: EMA(CLOSE,7)-EMA(CLOSE,21),coloryellow;
福星: EMA(来势线,7), COLORSTICK,colorred;
Var1:=CLOSE/REF(LLV(LOW,35),5)< 1;
决策: IF(Var1,0.5,0), STICK,COLORYELLOW;
必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),colorf00ff0 ,linethick1 ;
DRAWTEXT(必买=1,-0.6,'必买'), colorf00ff0;
必卖: IF(PEAKBARS(3,15,1)=1,1,2),COLORBLUE,linethick1;
DRAWTEXT(必卖=1,1.8,'必卖'),COLORBLUE;
趋势: (EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,colorred;
顶线: EMA(CLOSE/REF(HHV(CLOSE,7),50),1),color007000 ,linethick1 ;
{中线起爆}
MA7:=ema(c,7);
ma14:=eMA(CLOSE,14);
ma21:=eMA(CLOSE,21);
ma34:=eMA(CLOSE,34);
ma42:=EMA(CLOSE,42);
ma54:=EMA(CLOSE,54);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MACD := 2*(DIFF-DEA);
quyi:=eMA(C,120)>=REF(eMA(C,120),1);
quyi1:=eMA(C,240)>=REF(eMA(C,240),1);
quyi2:=eMA(C,360)>=REF(eMA(C,360),1);
quyi3:=eMA(C,90)>=REF(eMA(C,90),1);
准备起爆:(cross(MA7,MA14) or
cross(MA7,MA21) or
cross(MA7,MA34) or
cross(MA7,MA42) or
cross(MA7,MA54) or
cross(MA14,MA21) or
cross(MA14,MA34) or
cross(MA14,MA42) or
cross(MA14,MA54) or
cross(MA21,MA34) or
cross(MA21,MA42) or
cross(MA34,MA54) or
cross(MA14,MA21) or
cross(MA21,MA34) or
cross(MA34,MA42) or
cross(MA42,MA54) )and Dea>0 and quyi and quyi1 and quyi2 and quyi3 ;
DRAWTEXT(准备起爆,1.2,'准备起爆'),colorff0099 ;
{逃顶}

DRAWTEXTABS(300,2,'金盾股票园www.xu5188.com'),COLOR889999,LINETHICK3;
Var1j:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2j:=SMA(Var1j,3,1);
Var3j:=SMA(Var2j,3,1);
Var4j:=Var1j*1.05;
Var6j:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var7j:=SMA(Var6j,5,1);
Var9j:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
逃顶:CROSS(Var2j,Var4j) AND Var3j>60 AND Var7j<Var9j+10,colorred,linethick3;
DRAWTEXT(逃顶,1.2,'逃顶'),COLORRED;
{探底双飞}
Var11:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
Var12:=SMA(Var11,5,1);
Var13:=SMA(Var12,3,1);
Var14:=REF(CLOSE,1);
Var15:=SMA(MAX(CLOSE-Var14,0),3,1)/SMA(ABS(CLOSE-Var14),3,1)*100;
探底双飞:CROSS(Var15,Var13) AND Var13<25,color00ff00,linethick4;
DRAWTEXT(探底双飞,1.01,'探底双飞'), color00ff00;
{飞洲之星}
Var10a:=1990331;
Var11a:=ZIG(1,P)<REF(ZIG(1,P),1) AND REF(ZIG(1,P),1)>REF(ZIG(1,P),2);
Var22A:=Var11a;
傻瓜卖出: Var11a ;
DRAWTEXT(Var11a,1.0,'傻瓜卖出'),colorf0f000;
Var1m:=INDEXC;
Var2m:=MA(Var1m,6);
Var3m:=MA(Var1m,24);
Var4m:=MA(Var1m,32);
Var5m:=MA(Var1m,62);
Var6m:=MA(Var1m,105);
Var7m:=Var5m<REF(Var5m,1) AND Var6m<REF(Var6m,1) AND Var5m<Var6m*0.98;
Var8m:=Var4m>Var2m*1.11 AND Var3m>Var2m*1.095;
Var9m:=Var2m>Var1m*0.95;
Var7m AND Var8m AND Var9m AND CLOSE/COST(8)<=0.8
AND (CLOSE>OPEN OR CLOSE<OPEN) AND
(REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)),stick,linethick2,COLORBLUE;
0,coloryellow,linethick2;
{玄黄变盘}
Var1m:=999999999999999999999999999;
Var2m:=MA(VOL,2);
Var3m:=999999999999999999999999999;
Var4m:=MA(VOL,40);
Var5m:=MA(CLOSE,2);
Var6m:=999999999999999999999999999;
Var7m:=MA(CLOSE,40);
Var8m:=MA("1A0001$CLOSE",2);
Var9m:=999999999999999999999999999;
VarAm:=MA("1A0001$CLOSE",40);
VarBm:=MA("1A0001$VOL",2);
VarCm:=-999999999999999999999999999;
VarDm:=MA("1A0001$VOL",40);
VarEm:=(Var8m-VarAm)/VarAm;
VarFm:=(Var5m-Var7m)/Var7m;
Var10m:=(VarBm-VarDm)/VarDm;
Var11m:=(Var2m-Var4m)/Var4m;
Var12m:=MAX(VarEm,0)+MAX(VarFm,0);
Var13m:=MIN(VarEm,0)+MIN(VarFm,0);
Var14m:=MAX(Var10m,0)+MAX(Var11m,0);
Var15m:=MIN(Var10m,0)+MIN(Var11m,0);
Var16m:=IF(Var12m>0,Var12m*10,Var13m*20);
Var17m:=IF(Var14m>0,Var14m,Var15m);
变盘: Var16m>0 AND Var12m>0 AND Var16m>REF(Var16m,1) AND CROSS(Var16m,Var17m) AND HHV(Var17m,10)>2, stick,linethick3,coloryellow;
s:=Var16m>0 AND Var12m>0 AND Var16m>REF(Var16m,1) AND CROSS(Var16m,Var17m) AND HHV(Var17m,10)>2;
IF(s,0.7,0),stick,linethick3,colorred;
s1:=Var16m>0 AND Var12m>0 AND Var16m>REF(Var16m,1) AND CROSS(Var16m,Var17m) AND HHV(Var17m,10)>2;
IF(s1,0.3,0),stick,linethick3,colorblue;
DRAWTEXT( Var16m>0 AND Var12m>0 AND Var16m>REF(Var16m,1) AND CROSS(Var16m,Var17m) AND HHV(Var17m,10)>2,1.3,'变盘'), coloryellow;

请点击下图进入下载
赞助商链接
下载说明

☉为了达到最快的下载速度,推荐使用迅雷下载本站软件。

☉使用解压缩软件才能正常解压本站提供的软件!
☉下载本站资源,如果服务器暂不能下载请过一段时间重试!

☉本站统一解压码:www.xu5188.com
☉如果遇到什么问题,请联系我们

 

本网提供的公式文件说明:
☉alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
☉fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
☉exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
☉tnc格式股票公式,可以用通达信股票软件引入使用;
☉tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
☉hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

☉关于股票公式源码编辑:本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程。

网站地图关于我们免责声明联系站长金盾股票园京ICP备10015640号在线QQ:1078885852