全球行情:

当前位置:主  页指标公式 通信达公式立桩量主图

立桩量主图
软件类别: 国产软件 / 通信达公式
授权方式: 免费软件

 

软件语言:简体中文
软件大小:7.17 KB
更新时间:2015-02-12
联系方式:QQ :1078885852

 

点击大图:
插件情况:

运行环境:WinXP/Win2000/Win2003/WinVista/Win7/Win8/Win10

软件简介

 

{立桩量主图}
{M 1 15 3 N 1 999 80 M1 2 100 3 M2 2 100 6 M3 2 100 12 M4 2 100 24}
水平面:MA(CLOSE,89),COLORFFA2FF;
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
IF(BBI>REF(BBI,1),BBI,DRAWNULL),COLORRED,LINETHICK2;
IF(BBI<REF(BBI,1),BBI,DRAWNULL),COLORYELLOW,LINETHICK2;
MA1:MA(CLOSE,24),COLOR00E300,LINETHICK1;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,O,C,2,0),COLORYELLOW;
MA13:=MA(CLOSE,13);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
A1:=MIN(O,C);
B1:=ABS(O-C);
T1:=FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);
STICKLINE(T1,A1,A1+B1/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1/4,A1+B1/2,2,0),COLORFF0000;
STICKLINE(T1,A1+B1/2,A1+B1*3/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1*3/4,A1+B1,2,0),COLORFF0000;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
{DRAWTEXT(CROSS(FF,MA15),(LOW * 0.97),'底背离'),COLORA6E500;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.04),'顶背离'),COLOR1880FF;}
STICKLINE(CROSS(FF,MA15),A1,A1+B1/2,2,0),COLOR7F017F;
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,2,0),COLORGREEN;
T2:=COUNT(CROSS(BBI,3),3)=1 AND CROSS(C,BBI);
DRAWTEXT(T2,H*1.05,'反转'),COLORWHITE;
STICKLINE(T2,O,C,2,0),COLORRED;
T12:=V2>=1;
T0:=BARSLAST(T12);
L1:=REF(L,T0);
H1:=REF(H,T0);
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),H1,H1,4,-1),COLORWHITE;
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),L1,L1,4,-1),COLORWHITE;
{T11:=REF(T12,3) AND COUNT(L<L1,4)=0 AND COUNT(L>H1,4)>1;
DRAWTEXT(T11,H*1.05,'三天'),COLORWHITE;
STICKLINE(T11,O,C,2,0),COLORFF00FF;}
{(REF(V2>=1,3) OR REF(V2>=1,2) OR REF(V2>=1,1)) };
L11:=MIN(REF(L,1),L);
L10:=MIN(L11,REF(L,2));
L21:=MAX(REF(L,1),L);
L20:=MAX(L21,REF(L,2));
T111:=(REF(V2>=1,3) OR REF(V2>=1,2) OR REF(V2>=1,1)) AND
((L10>L1 AND L20>H1) OR (L11>L1 AND L21>H1));
T11:=T111 AND REF(T111,1)=0;
STICKLINE(T11,O,C,2,0),COLORFF00FF;
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;
%19.8:REFDATE(H19,DATE),POINTDOT,LINETHICK2,COLORYELLOW;
%38.2:REFDATE(H38,DATE),POINTDOT,LINETHICK2,COLORGREEN;
%50:REFDATE(H中,DATE),POINTDOT,LINETHICK2,COLORRED;
%61.8:REFDATE(H61,DATE),POINTDOT,LINETHICK2,COLORMAGENTA;
%80.9:REFDATE(H80,DATE),POINTDOT,LINETHICK2,COLORBLUE;
低点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=129,5,'金盾股票园 WWW.XU5188.COM'),COLOR889999;
STICKLINE(T1,A1,A1+B1/2,2,0),COLOR007575;
STICKLINE(T1,A1+B1/2,A1+B1,2,0),COLORBLUE;
STICKLINE(T11 AND T12,A1,A1+B1/2,2,0),COLORFF00FF;
STICKLINE(T11 AND T12,A1+B1/2,A1+B1,2,0),COLORYELLOW;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1,2,0),COLORYELLOW;
STICKLINE(T1 AND T12,A1,A1+B1/3,2,0),COLOR007575;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1*2/3,2,0),COLORBLUE;
STICKLINE(T2 AND T12,A1+B1/2,A1+B1,2,0),COLORRED;
STICKLINE(T2 AND T12,A1,A1+B1/2,2,0),COLORYELLOW;

请点击下图进入下载
赞助商链接
下载说明

☉为了达到最快的下载速度,推荐使用迅雷下载本站软件。

☉使用解压缩软件才能正常解压本站提供的软件!
☉下载本站资源,如果服务器暂不能下载请过一段时间重试!

☉本站统一解压码:www.xu5188.com
☉如果遇到什么问题,请联系我们

 

本网提供的公式文件说明:
☉alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
☉fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
☉exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
☉tnc格式股票公式,可以用通达信股票软件引入使用;
☉tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
☉hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

☉关于股票公式源码编辑:本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程。

网站地图关于我们免责声明联系站长金盾股票园京ICP备10015640号在线QQ:1078885852